WD HD

Alles wat met hardware en randapparatuur te maken heeft.

Moderator: MandersOnline

Plaats reactie
sjukur
Beginner
Beginner
Berichten: 2
Lid geworden op: ma 27 aug 2012, 10:43

WD HD

Bericht door sjukur » zo 02 sep 2012, 21:45

Hallo.
De laatste tijd heb ik een probleem met mijn externe WD HD.
Als ik hem aansluit op mijn laptop hoor ik het bekende geluidje.
Ik vind hem echter niet terug bij "COMPUTER". Kan hem niet "zien " en dus ook niet "lezen".
Wel vind ik hem bij "APPARATEN EN PRINTERS ".
Sluit ik de HD aan op een andere compter dan werkt het allemaal wel.
Weet iemand een oplossing?

Gebruikersavatar
MandersOnline
Manders Online
Manders Online
Berichten: 23648
Lid geworden op: zo 03 aug 2003, 1:12
Locatie: Amsterdam
Contacteer:

Re: WD HD

Bericht door MandersOnline » ma 03 sep 2012, 10:11

In Schijfbeheer al eens gekeken of je hem kan laten detecteren?

Ik weet ook zo even niet welk besturingssysteem heb je?
Bezoek ook gerust de hoofd site https://www.mandersonline.nl

sjukur
Beginner
Beginner
Berichten: 2
Lid geworden op: ma 27 aug 2012, 10:43

Re: WD HD

Bericht door sjukur » ma 03 sep 2012, 20:34

Dank voor uw reactie.
Ik heb als O.S. Windows 7.

Gebruikersavatar
MandersOnline
Manders Online
Manders Online
Berichten: 23648
Lid geworden op: zo 03 aug 2003, 1:12
Locatie: Amsterdam
Contacteer:

Re: WD HD

Bericht door MandersOnline » di 04 sep 2012, 7:41

In het startmenu kan je onderin invullen Computerbeheer.

Open dit en dan zie je in de lijst links de optie van Schijfbeheer.
Controleer of je hem hier tussen ziet staan en kies eventueel voor Meer opties aan de rechterzijde van het venster.
Daar kun je de boel vernieuwen.

Verder kan je kijken tussen apparaatbeheer of het allemaal herkend wordt of niet.
Bezoek ook gerust de hoofd site https://www.mandersonline.nl

Plaats reactie