Spel kan niet geinstalleerd worden

Alles wat met hardware en randapparatuur te maken heeft.

Moderator: MandersOnline

Plaats reactie
Klaas
200+ Poster
200+ Poster
Berichten: 274
Lid geworden op: ma 27 okt 2003, 21:05

Spel kan niet geinstalleerd worden

Bericht door Klaas » zo 12 jun 2005, 16:18

Ik heb 2 spellen die niet geinstalleerd kan worden, t.w. Men of Valor en
Courage Under Fire.

Als ik de eerste CD in de DVD doe dan gaat deze goed, maar zodra er om de 2e CD wordt gevraagd en deze zit in de DVD-speler dan slaat mijn PC geheel vast

Ik heb een Pioneer DVD RW DVR-109.

Op de beschrijving van het spel staat dat dit met een 4 speed DVD of CD-rom geinstalleerd moet worden, maar de mijne is een 40 speed, heeft dit er wat mee te maken dat de PC vast slaat?

Dus nu is mijn vraag hoe zet ik de DVD op 4 speed, of kan dat niet?

Gr. Klaas

Klaas
200+ Poster
200+ Poster
Berichten: 274
Lid geworden op: ma 27 okt 2003, 21:05

Bericht door Klaas » zo 12 jun 2005, 17:33

Even een correctie, het is een 16 speed DVD/RW

Gebruikersavatar
MandersOnline
Manders Online
Manders Online
Berichten: 23659
Lid geworden op: zo 03 aug 2003, 1:12
Locatie: Amsterdam
Contacteer:

Bericht door MandersOnline » ma 13 jun 2005, 8:36

probeer even: http://wxp.mandersonline.nl

Omzetten van DMA naar PIO
Bezoek ook gerust de hoofd site https://www.mandersonline.nl

Klaas
200+ Poster
200+ Poster
Berichten: 274
Lid geworden op: ma 27 okt 2003, 21:05

Bericht door Klaas » ma 13 jun 2005, 11:08

Dankje Pieter, ga het even proberen, en ik meld het wel even of het gelukt is om de spellen te installeren zonder dat de PC vastslaat.

Groeten Klaas

Klaas
200+ Poster
200+ Poster
Berichten: 274
Lid geworden op: ma 27 okt 2003, 21:05

Bericht door Klaas » ma 13 jun 2005, 11:43

Misschien een stomme vraag, maar ik heb 2 x een Primair IDE-kanaal en 1 x een Secundair-kanaal, normaliter moet er toch maar 1x een Primair IDE-kanaal zijn. Bij de eerste Primair IDE-kanaal heb ik het op PIO gezet, dus allebeide keuzelijstje, maar het mocht niet baten, want het spel kan ik niet installeren, de PC slaat meteen vast. Ik snap er niets van want het heeft het wel gedaan, of heb ik misschien een software conflict?

Groeten Klaas

Gebruikersavatar
MandersOnline
Manders Online
Manders Online
Berichten: 23659
Lid geworden op: zo 03 aug 2003, 1:12
Locatie: Amsterdam
Contacteer:

Bericht door MandersOnline » ma 13 jun 2005, 12:53

Dat je er 4 hebt klopt wel, je hebt ook 4 aansluitingen op je moederbord hangen...
Bezoek ook gerust de hoofd site https://www.mandersonline.nl

Klaas
200+ Poster
200+ Poster
Berichten: 274
Lid geworden op: ma 27 okt 2003, 21:05

Bericht door Klaas » vr 17 jun 2005, 13:15

Hallo Pieter,

Ik denk dat ik het probleem heb gevonden, zoals bijna iedereen zit ook ik veel op internet, en ik heb het vermoeden dat ik te pakken ben genomen, ik heb XP-Home opnieuw geinstalleerd, en toen waren alle problemen verholpen, m.a.w. ik kan de spellen nu wel installeren.

Groeten Klaas

Gebruikersavatar
MandersOnline
Manders Online
Manders Online
Berichten: 23659
Lid geworden op: zo 03 aug 2003, 1:12
Locatie: Amsterdam
Contacteer:

Bericht door MandersOnline » vr 17 jun 2005, 21:50

oke mooi dat het hiermee opgelost is :)
Bezoek ook gerust de hoofd site https://www.mandersonline.nl

Plaats reactie